Waterworks HJÆLP
Stefan Skovbo



Århus
Offline
Indlæg: 1.111
Tilmeldt: May 2011
Besked: #1
Waterworks HJÆLP
Hej folkens!

Jeg bruger som så mange andre Waterworks Purist til mine lette åstænger!
Men på sidste tur jeg var på, begyndte det pludseligt at gå MEGET trægt. Jeg har haft spolen fra hjulet, og smurt det med hjulolie, men lige meget har det hjulpet! Det er ikke slået skævt eller noget, og det går ikke på.. Kan ikke finde ud af hvad det er? Har overvejet om det er lejet, men det skete bare meget lige pludseligt, uden nogen voldsom belastning eller lign.
Er der nogen der kender til lignende problemstillinger med denne model?


Endvidere ville jeg ved sammen lejlighed tage spolen af mit force 3lt, for at smørre dette også..
Men jeg kunne, lige meget hvor meget jeg hev og sled, ikke få spolen fra hjulet!!

Jeg er ellers god til at få skyllet mig grej efter hjemvendelse, men åbenbart ikke godt nok!

Tips, tricks og erfarring tages imod med kyshånd!

Mvh StefanRolleyes

Mvh Stefan Skovbo
22-07-2012 18:21
Adversering
JTHL



Aalborg
Offline
Indlæg: 814
Tilmeldt: Dec 2009
Besked: #2
RE: Waterworks HJÆLP
Er det ikke noget med at de ikke må smøres?

Mener Nikolai Kaad har haft lignende problemer med hans ww.



Med venlig hilsen
Jan
22-07-2012 20:14
Stefan Skovbo



Århus
Offline
Indlæg: 1.111
Tilmeldt: May 2011
Besked: #3
RE: Waterworks HJÆLP
(22-07-2012 20:14)JTHL Skrev:  Er det ikke noget med at de ikke må smøres?

Mener Nikolai Kaad har haft lignende problemer med hans ww.

Hjulet er da smurt på forhånd ? Så det ville jeg da syntes var mærkeligt ? :/

Mvh Stefan Skovbo
22-07-2012 21:36
JTHL



Aalborg
Offline
Indlæg: 814
Tilmeldt: Dec 2009
Besked: #4
RE: Waterworks HJÆLP
Det er den omtalte tråd:

http://www.fiskevand.dk/showthread.php?tid=2452

Svar nr 52.



Med venlig hilsen
Jan
(Denne besked var sidst ændret: 22-07-2012 af 22:44 JTHL.)
22-07-2012 22:41
ZZZ




Fraværende
Indlæg: 412
Tilmeldt: Feb 2010
Besked: #5
RE: Waterworks HJÆLP
(22-07-2012 21:36)Stefan Skovbo Skrev:  Hjulet er da smurt på forhånd ? Så det ville jeg da syntes var mærkeligt ? :/
(Denne besked var sidst ændret: 27-01-2016 af 13:57 ZZZ.)
22-07-2012 22:56
LCB




Offline
Indlæg: 759
Tilmeldt: Jan 2010
Besked: #6
RE: Waterworks HJÆLP
Hej Stefan!

Jeg fik nit første WW hjul i 1999, og har stort set ikke brugt andet siden. De er IKKE vedligeholdelsesfri, slet ikke hvis de bruges i saltvand. Da jeg arbejdede i fiskegrejsbranchen fik vi jævnligt hjul ind, hvor spolen havde sat sig fast. Dete skyldtes oftest af de ikke var blevet skyllet og lejet fra korroderet. Du kan roligt adskille og smøre dine WW hjul, det har jeg gjort i over 10 i år problemer, og de har ikke sast sig fast, og hvad er mere vigtigt, de er heller ikke, korroderet.

Problemet med dit Purist har jeg også oplevet, omend kun med nogle af de første, der kom på markedet. Var det meget varmt den dag hjulet satte sig fast? Der var simpelthen det problem, at noget i hjulet udvidede sig i varmen, så de satte sig fast. Det lyder åndssvags, men det var tilfældet og problemet løstes let ved at dyppe det under vandet i nogle minutter!

Også mine Purist hjul adskiller og smører jeg lystigt på, og heller ikke her har jeg oplevet problemer.

Lars
23-07-2012 09:12
Allan Wermuth



Odense
Offline
Indlæg: 884
Tilmeldt: Aug 2009
Besked: #7
RE: Waterworks HJÆLP
(23-07-2012 09:12)LCB Skrev:  Hej Stefan!

Jeg fik nit første WW hjul i 1999, og har stort set ikke brugt andet siden. De er IKKE vedligeholdelsesfri, slet ikke hvis de bruges i saltvand. Da jeg arbejdede i fiskegrejsbranchen fik vi jævnligt hjul ind, hvor spolen havde sat sig fast. Dete skyldtes oftest af de ikke var blevet skyllet og lejet fra korroderet. Du kan roligt adskille og smøre dine WW hjul, det har jeg gjort i over 10 i år problemer, og de har ikke sast sig fast, og hvad er mere vigtigt, de er heller ikke, korroderet.

Problemet med dit Purist har jeg også oplevet, omend kun med nogle af de første, der kom på markedet. Var det meget varmt den dag hjulet satte sig fast? Der var simpelthen det problem, at noget i hjulet udvidede sig i varmen, så de satte sig fast. Det lyder åndssvags, men det var tilfældet og problemet løstes let ved at dyppe det under vandet i nogle minutter!

Også mine Purist hjul adskiller og smører jeg lystigt på, og heller ikke her har jeg oplevet problemer.

Lars

Hvis jeg forstår dig ret, så skyller du hjulene, hvorefter du tager spolen af og lader delene tørre. Jeg plejer selv og give spoleakslen et TYNDT lag fedt.

På hjulene med bremse, går du da så vidt at du også piller lejet ud og smører dette ?

mvh
Allan
23-07-2012 09:55
Adversering
Stefan Skovbo



Århus
Offline
Indlæg: 1.111
Tilmeldt: May 2011
Besked: #8
RE: Waterworks HJÆLP
(23-07-2012 09:12)LCB Skrev:  Hej Stefan!

Jeg fik nit første WW hjul i 1999, og har stort set ikke brugt andet siden. De er IKKE vedligeholdelsesfri, slet ikke hvis de bruges i saltvand. Da jeg arbejdede i fiskegrejsbranchen fik vi jævnligt hjul ind, hvor spolen havde sat sig fast. Dete skyldtes oftest af de ikke var blevet skyllet og lejet fra korroderet. Du kan roligt adskille og smøre dine WW hjul, det har jeg gjort i over 10 i år problemer, og de har ikke sast sig fast, og hvad er mere vigtigt, de er heller ikke, korroderet.

Problemet med dit Purist har jeg også oplevet, omend kun med nogle af de første, der kom på markedet. Var det meget varmt den dag hjulet satte sig fast? Der var simpelthen det problem, at noget i hjulet udvidede sig i varmen, så de satte sig fast. Det lyder åndssvags, men det var tilfældet og problemet løstes let ved at dyppe det under vandet i nogle minutter!

Også mine Purist hjul adskiller og smører jeg lystigt på, og heller ikke her har jeg oplevet problemer.

Lars

Det har ligget uden at blive brugt et en uge nu, og problemet er desværre stadig det samme.. Sad Jeg ved ikke lige hvad jeg skal stille op med det..

Mvh Stefan Skovbo
23-07-2012 18:01
MStorgaard



Århus C
Offline
Indlæg: 43
Tilmeldt: Nov 2011
Besked: #9
RE: Waterworks HJÆLP
Allan...

Kunne man ikke logge dig til at lave en guidet step by step WW vedligeholdelses guide?

Hvis du nu ikke havde noget at give dig til Tongue
23-07-2012 18:15
Allan Wermuth



Odense
Offline
Indlæg: 884
Tilmeldt: Aug 2009
Besked: #10
RE: Waterworks HJÆLP
(23-07-2012 18:15)MStorgaard Skrev:  Allan...

Kunne man ikke logge dig til at lave en guidet step by step WW vedligeholdelses guide?

Hvis du nu ikke havde noget at give dig til Tongue

Nej, der er da linket til Waterworks egen guide længere oppe i tråden ......

-Allan
23-07-2012 18:23
MStorgaard



Århus C
Offline
Indlæg: 43
Tilmeldt: Nov 2011
Besked: #11
RE: Waterworks HJÆLP
Ja selvfølgelig. Dog er det ikke den samme model, men de er jo opbygget ens.. Tanke torsk herfra
23-07-2012 18:49
Jan Fensten



Aarhus
Offline
Indlæg: 2.216
Tilmeldt: Oct 2009
Besked: #12
RE: Waterworks HJÆLP
(22-07-2012 18:21)Stefan Skovbo Skrev:  Hej folkens!

Jeg bruger som så mange andre Waterworks Purist til mine lette åstænger!
Men på sidste tur jeg var på, begyndte det pludseligt at gå MEGET trægt. Jeg har haft spolen fra hjulet, og smurt det med hjulolie, men lige meget har det hjulpet! Det er ikke slået skævt eller noget, og det går ikke på.. Kan ikke finde ud af hvad det er? Har overvejet om det er lejet, men det skete bare meget lige pludseligt, uden nogen voldsom belastning eller lign.
Er der nogen der kender til lignende problemstillinger med denne model?


Endvidere ville jeg ved sammen lejlighed tage spolen af mit force 3lt, for at smørre dette også..
Men jeg kunne, lige meget hvor meget jeg hev og sled, ikke få spolen fra hjulet!!

Jeg er ellers god til at få skyllet mig grej efter hjemvendelse, men åbenbart ikke godt nok!

Tips, tricks og erfarring tages imod med kyshånd!

Mvh StefanRolleyes

Jeg har lige haft mit P2 fremme. Hvad søren kan gå galt med så simpel en konstruktion. Kan der ved et uheld være kommet et fremmedlegeme ind imellem hjulaksen og plastbøsningen?


Mvh.


Jan

"Det handler ikke om at turde. Det handler om at have lyst" Jørn Utzon
23-07-2012 21:40